在线检测未来函数

大智慧长线波段主图指标公式

来源:Internet,编辑:股旁网,2016-08-09

40,POINTDOT;
80,POINTDOT;
{Var1:=IF(DATE<1031230 AND DATE>900101,1,0);}
Var2:=1/WINNER(CLOSE);
Var3:=MA(CLOSE,13);
Var4:=100-ABS((CLOSE-Var3)/Var3*100);
Var5:=LLV(LOW,75);
Var6:=HHV(HIGH,75);
Var7:=(Var6-Var5)/100;
Var8:=SMA((CLOSE-Var5)/Var7,20,1);
Var9:=SMA((OPEN-Var5)/Var7,20,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
VarB:=3*Var9-2*SMA(Var9,15,1);
VarC:=100-VarB;
VarD:=REF(LOW,1)*0.9;
VarE:=LOW*0.9;
VarF:=(VarE*VOL+VarD*(CAPITAL-VOL))/CAPITAL;
Var10:=EMA(VarF,30);
Var11:=CLOSE-REF(CLOSE,1);
Var12:=MAX(Var11,0);
Var13:=ABS(Var11);
Var14:=SMA(Var12,7,1)/SMA(Var13,7,1)*100;
Var15:=SMA(Var12,13,1)/SMA(Var13,13,1)*100;
Var16:=BARSCOUNT(CLOSE);
Var17:=SMA(MAX(Var11,0),6,1)/SMA(ABS(Var11),6,1)*100;
Var18:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1A:=SMA((SMA(Var19,4,1)-50)*2,3,1);
Var1B:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1C:=SMA(Var1B,4,1);
Var1D:=SMA(Var1C,3,1);
Var1E:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Var20:=REVERSE(Var1F);
Var21:=SMA(Var1F,3,1);
移动平均: SMA(Var21,3,1){*Var1}, COLORRED;
参考线: SMA(移动平均,3,1){*Var1},colorcyan;
买入: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0){*Var1},COLORcyan,LINETHICK2;
清仓: IF(CROSS(参考线,移动平均) AND 参考线>75,68,100){*Var1} ,COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,'☆--底位金叉') , COLORWHITE;
XG:if(CROSS(移动平均,参考线) AND 移动平均<40,48,0),stick,linethick2,colorff00ff;
DRAWTEXT(xg,47,'☆←快,主升浪'),LINETHICK2,COLORff00ff;
aG:if(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),stick,linethick2,colorred;
DRAWTEXT(ag,移动平均*1.1,'☆←快,二次起飞'),LINETHICK2,COLORred;

大智慧长线波段主图指标公式

 

相关文章