在线检测未来函数

通达信成交量决定指标公式

来源:Internet,编辑:股旁网,2016-08-09

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,1,0),COLORRED;
MV2:MA(V,2);
MV6:MA(V,6);
MV20:MA(V,20);

通达信成交量决定指标公式

 

相关文章