在线检测未来函数

通达信CCI与上周线指标公式

来源:Internet,编辑:股旁网,2016-08-08

{用法:CCI大于上周线(紫色线),并出现红柱, 做多。}

DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,'0',0);
STICKLINE(C>0,0,0,28,-1)COLOR323232;
STICKLINE(C>0,100,100,28,-1)COLOR323232;
STICKLINE(C>0,-100,-100,28,-1)COLOR323232;
STICKLINE(CCI.CCI>EMA(CCI.CCI,5),CCI.CCI,EMA(CCI.CCI,5),2,0)COLORRED;
STICKLINE(CCI.CCI<EMA(CCI.CCI,5),CCI.CCI,EMA(CCI.CCI,5),2,0)COLORLIGREEN;
CCI:CCI.CCI,COLORWHITE;
周线:REF(CCI.CCI#WEEK,WEEKDAY)COLORMAGENTA;
NOTEXT0:IF(CCI>上周线,上周线,DRAWNULL),LINETHICK1,COLORMAGENTA;
NOTEXT1:IF(CCI<上周线,上周线,DRAWNULL),LINETHICK1,COLORCYAN;
DRAWTEXT(ISLASTBAR,CCI,' ←CCI'),COLORWHITE;

通达信CCI与上周线指标公式

 

相关文章