在线检测未来函数

通达信猎手资金流向指标公式

来源:Internet,编辑:股旁网,2016-08-08

VAR1:=SMA(AMOUNT,10,1)/100000000;
VAR2:=REF(VAR1,1);
流向差:VAR1-VAR2,NODRAW;
流向角度:ATAN((VAR1/REF(VAR1,1)-1)*100)*180/3.1416,NODRAW,COLORA3EBF1;
DRAWBAND(VAR1,RGB(255,0,0),VAR2,RGB(0,255,0));
{个股总净流入}
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
流入:=AMOUNT*买%/10000000000;
流出:=AMOUNT/100000000-流入;
总净流入:(流入-流出),NODRAW,COLORLIRED;
净流3:SUM(流入-流出,3),NODRAW,COLORLIRED;
净流5:SUM(流入-流出,5),NODRAW,COLORLIRED;
净流10:SUM(流入-流出,10),NODRAW,COLORLIRED;
量比:V/REF(MA(V,5),1),NODRAW,COLORWHITE;

通达信猎手资金流向指标公式

 

相关文章