在线检测未来函数

通达信见底起飞指标公式

来源:Internet,编辑:股旁网,2016-08-08

N1:=3;
N2:=8;
N3:=13;
TH:=MAX(HIGH,REF(CLOSE,1));
TL:=MIN(LOW,REF(CLOSE,1));
ACC1:=SUM(CLOSE-TL,N1)/SUM(TH-TL,N1);
ACC2:=SUM(CLOSE-TL,N2)/SUM(TH-TL,N2);
ACC3:=SUM(CLOSE-TL,N3)/SUM(TH-TL,N3);
ACC4:=(ACC1*N2*N3+ACC2*N1*N3+ACC3*N1*N2)*100/(N1*N2+N1*N3+N2*N3);
先锋:EXPMEMA(ACC4,5),LINETHICK2;
主力:EXPMEMA(ACC4,10),COLORMAGENTA;
STICKLINE(先锋>主力 , 先锋,主力 ,2,0),COLORRED,LINETHICK2;
STICKLINE(主力>先锋, 先锋, 主力,2,0),COLORGREEN,LINETHICK2;
{DRAWBAND(MA5,RGB(150,0,100),MA10,RGB(100,100,50));};
先锋1:IF(先锋<REF(先锋,1),先锋,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(先锋<=31.1,50,65,2,0),COLORRED;
风险:65,COLORLIRED;
分界:50,COLORLIBLUE;
底部:30,COLORGREEN;

通达信见底起飞指标公式

 

相关文章