在线检测未来函数

同花顺多头买入空头卖指标公式

来源:Internet,编辑:股旁网,2016-08-10

diff:=EMA(CLOSE,12)-EMA(CLOSE,26);
dea:=EMA(diff,9);
MA(C,8),colorwhite;
MA(C,21),coloryellow;
多头:STICKLINE(diff>dea,C,O,8,0),colorred;
STICKLINE(diff>dea,H,L,0,0),colorred;
空头:STICKLINE(diff<=dea,C,O,8,0),colorgray;
STICKLINE(diff<=dea,H,L,0,0),colorgray;
DRAWTEXT(CROSS(diff,dea),L-0.2,'买入'),colorwhite;
DRAWTEXT(CROSS(dea,diff),H+0.2,'卖出'),colorgreen;
diff1:=EMA(CLOSE,12)-EMA(CLOSE,26);
dea1:=EMA(diff1,9);
MA(C,8),colorwhite;
MA(C,21),coloryellow;
多头1:STICKLINE(diff1>dea1,C,O,8,0),colorred;
STICKLINE(diff>dea1,H,L,0,0),colorred;
空头1:STICKLINE(diff1<=dea1,C,O,8,0),colorgray;
STICKLINE(diff1<=dea1,H,L,0,0),colorgray;
DRAWTEXT(CROSS(diff1,dea1),L-0.2,'买入'),colorwhite;
DRAWTEXT(CROSS(dea1,diff1),H+0.2,'卖出'),colorgreen

同花顺多头买入空头卖指标公式

 

相关文章