在线检测未来函数

大智慧个股与指数对比指标公式

来源:Internet,编辑:股旁网,2016-08-10

bb:=1000*(c-ref(c,1))/ref(c,1);
DD:=1000*(O-REF(O,1))/REF(O,1);
aa:=1000*(indexc-ref(indexc,1))/ref(indexc,1);
EE:=1000*(INDEXO-REF(INDEXO,1))/REF(INDEXO,1);
cc:=(bb-aa);
ff:=(dd-ee);
b1:=sum(cc,0);
stickline(cc>0,ref(b1,1),b1,7,1),colorred;
stickline(cc<0,ref(b1,1),b1,7,1),colorgreen;
开盘价:ff,LINETHICK0;
收盘价:cc,LINETHICK0;
涨幅:(收盘价-REF(收盘价,1))/REF(收盘价,1)*100%,LINETHICK0;

大智慧个股与指数对比指标公式

 

相关文章