在线检测未来函数

同花顺各种量形指标公式

来源:Internet,编辑:股旁网,2016-08-11

VOLUME:=VOL;
量柱:V/CAPITAL*100,VOLSTICK;
倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DRAWTEXT(倍量柱>0,量柱*0.99,'倍');
DRAWTEXT(高量柱>2,量柱*0.85,'高');
DRAWTEXT(并肩平量柱>6,量柱*0.7,'平');
DRAWTEXT(梯量柱>10,量柱*0.55,'梯');
DRAWTEXT(低量柱>8,量柱*1.01,'低'),coloryellow;
DRAWTEXT(缩量柱<35,量柱*1.01,'缩'),coloryellow;

同花顺各种量形指标公式

 

相关文章