在线检测未来函数

通达信量能关注指标公式

来源:Internet,编辑:股旁网,2016-08-13

实量:VOL,VOLSTICK;
均量5:MA(VOL,5);
均量10:MA(VOL,13);
均量34:MA(VOL,34);
V1:=V/CAPITAL*100;
MAV5:=EMA(V/CAPITAL*100,5);
MAV10:=EMA(V/CAPITAL*100,10);
量能:((V1-MAV5)/MAV5*2+(V1-MAV10)/MAV10)*10;
量坑:(量能<=-10)*-10,COLORBLUE;
STICKLINE(量坑<0,0,VOL,3,0),COLORBLUE;
SZ:=C>0 AND C>REF(C,1);
放量上涨:((CROSS(量能,10) OR (量能-REF(量能,1))>=10) AND SZ)*10,COLORRED;
STICKLINE(放量上涨,0,VOL,3,0),COLORRED;
VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(VAR2,VAR1,0,3,0);
VAR3:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(VAR3,VAR1,0,3,0);
测量1:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),COLORCYAN;
测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,3,0),COLORGREEN;
STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR3),VAR1,0,3,0),COLORGREEN;

通达信量能关注指标公式

 

相关文章