在线检测未来函数

通达信动能彩量指标公式

来源:Internet,编辑:股旁网,2016-08-13

VAR1:=HIGH-LOW;
VAR2:=ABS(OPEN-CLOSE);
VAR3:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR4:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR5:=VAR2/VAR1*VOL;
VAR6:=VAR3/VAR1*VOL;
VAR7:=VAR4/VAR1*VOL;
VAR8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
MA5: MA(VOL,5), , COLORRED;
MA10: MA(VOL,10), , COLORGREEN;
多头成交口: STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,3,1), , COLORRED;
空头成交口: STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,3,1), , COLORGREEN;
向上攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND CLOSE>OPEN,0,VAR5,3,0), , COLORRED;
向下攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND CLOSE>OPEN,0,VAR5,3,0), , COLORGREEN;
上探量: STICKLINE(VAR6>VAR5 AND VAR6>VAR7,0,VAR6,3,0), , COLORCCCC66;
下探量: STICKLINE(VAR7>VAR5 AND VAR7>VAR6,0,VAR7,3,0), , COLORFF6633;
相对地量: STICKLINE(VAR8>2 AND VOL<MA(VOL,5)/2,0,VOL,1.5,0), , COLORMAGENTA;
放量: STICKLINE(VOL>MA(VOL,5)*3,0,VOL,1.5,0), , COLORWHITE;
逢高出货: DRAWTEXT(VAR6>VAR5 AND VAR6>VAR7 AND CLOSE>MA(CLOSE,5)
AND CLOSE>MA(CLOSE,34) AND HIGH>MA(CLOSE,55) AND VOL>MA5
AND VAR6>MA(VOL,5),VOL,'逢高出货'), , COLORRED;

通达信动能彩量指标公式

 

相关文章