在线检测未来函数

大智慧骑牛必备主图指标公式

来源:Internet,编辑:股旁网,2016-08-15

A01:EMA(((((2 * CLOSE) + HIGH) + LOW) / 4),8),LINETHICK2,COLORf00ff0;
A1:=EMA(((((2 * CLOSE) + HIGH) + LOW) / 4),34);
A2:=EMA(A1,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
A6:=EMA(A5,3);
A7:=EMA(A6,3);
A8:=EMA(A7,3);
A9:=EMA(A8,3);
A10:=EMA(A9,3);
A11:=EMA(A10,3);
A12:=EMA(A11,3);
A13:=EMA(A12,3);
A14:=EMA(A13,3);
A15:=EMA(A14,3);
IF((A1 >= REF(A1,1)),A1,A15),colorFF00FF;
IF((A2 >= REF(A2,1)),A2,A15),colorFF00F8;
IF((A3 >= REF(A3,1)),A3,A15),colorFF00EE;
IF((A4 >= REF(A4,1)),A4,A15),colorFF00E7;
IF((A5 >= REF(A5,1)),A5,A15),colorFF00DD;
IF((A6 >= REF(A6,1)),A6,A15),colorFF00D6;
IF((A7 >= REF(A7,1)),A7,A15),colorFF00CC;
IF((A8 >= REF(A8,1)),A8,A15),colorFF00BB;
IF((A9 >= REF(A9,1)),A9,A15),colorFF00AA;
IF((A10 >= REF(A10,1)),A10,A15),colorFF0099;
IF((A11 >= REF(A11,1)),A11,A15),colorFF0088;
IF((A12 >= REF(A12,1)),A12,A15),colorFF0077;
IF((A13 >= REF(A13,1)),A13,A15),colorFF0055;
IF((A14 >= REF(A14,1)),A14,A15),colorFF0033;
IF((A15 >= REF(A15,1)),A15,A15),LINETHICK2,colorFF0000;
A02:EMA(((((2 * CLOSE) + HIGH) + LOW) / 4),120),LINETHICK2,colorAAAAAA;
A:=REF(HHV(HIGH,240),1);

大智慧骑牛必备主图指标公式

 

相关文章