在线检测未来函数

通达信共振选股指标公式

来源:Internet,编辑:股旁网,2016-08-15

A:=L<MA(C,15) AND L<REF(HHV(C,20),1)*0.9 AND MA(C,15)<REF(HHV(C,20),1)*0.9;
小妖线:=EMA(CLOSE,20);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
QD:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
小妖:=CROSS(C,小妖线) AND CROSS(C,QD) AND QD<小妖线;
小妖2:=CROSS(小妖线,QD);
小妖3:=CROSS(C,小妖线) AND CROSS(C,QD) AND QD<小妖线 AND A;
小妖共振:(小妖 AND 小妖2) OR (小妖 AND 小妖3) OR (小妖2 AND 小妖3) OR (小妖 AND 小妖2 AND 小妖3) AND CROSS(REF(MA(C,5),1),REF(MA(C,10),1)) AND C>REF(C,1);

通达信共振选股指标公式

 

相关文章