在线检测未来函数

通达信量价的双MACD指标公式

来源:Internet,编辑:股旁网,2016-08-15

N1:=16;
N2:=26;
N3:=9;
价DIF:EMA(C,N1)-EMA(C,N2);
价DEA:EMA(价DIF,N3);
MACD:(价DIF-价DEA)*2,COLORSTICK;
换手率:=V/CAPITAL*100;
量DIF:EMA(换手率,N1)-EMA(换手率,N2),COLORRED;
量DEA:EMA(量DIF,N3),COLORFF9933;
量MACD:(量DIF-量DEA)*2,LINETHICK0;
STICKLINE(量MACD>0,0,量MACD,0.3,-1),COLORMAGENTA,LINETHICK2;
STICKLINE(量MACD<=0,0,量MACD,0.3,-1),COLORGREEN,LINETHICK2;
STICKLINE(价DIF>价DEA,价DIF,价DEA,0.5,-1),COLORF580F5;
STICKLINE(价DIF<=价DEA,价DIF,价DEA,0.5,-1),COLORCCDD33;
STICKLINE(量DIF>量DEA,量DIF,量DEA,0.5,-1),COLORYELLOW;
STICKLINE(量DIF<=量DEA,量DIF,量DEA,0.5,-1),COLORGRAY;

通达信量价的双MACD指标公式

 

相关文章