在线检测未来函数

通达信命令进攻指标公式

来源:Internet,编辑:股旁网,2016-08-16

Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,34);
Var3:=HHV(HIGH,34);
散户: EMA((Var1-Var2)/(Var3-Var2)*100,13), ,COLORBLACK;
Var4:=EMA(0.667*REF(散户,1)+0.333*散户,2);
围城巴格达: STICKLINE(BETWEEN(散户,60,95) AND Var4<散户,50,65,10,0), , COLORRED;
美国战车: STICKLINE(散户-Var4>0,散户,Var4,8,1), , COLORCYAN;
伊拉克沙漠: STICKLINE(散户-Var4<0,散户,Var4,8,1), , COLOR33CCCC;
持仓区: STICKLINE(CLOSE>EMA(CLOSE,27),0,15,20,0), , COLOR33CCCC;
空仓预警区: STICKLINE(CLOSE<EMA(CLOSE,27),100,85,10,0), , COLORMAGENTA;
DRAWTEXT(CROSS(65,散户) AND Var4>散户,67,'★溃逃! '), , COLORGREEN;
DRAWTEXT(CROSS(Var4,散户) AND Var4>75,80,'★毁灭!'), , COLORWHITE;
战机奔袭: STICKLINE(CROSS(散户,Var4) AND 散户<16,5,20,10,0), , COLORGREEN;
狂轰烂炸: STICKLINE(CROSS(Var4,散户) AND Var4>75,65,78,10,0), ,COLORYELLOW;
巡航导弹: STICKLINE(CROSS(散户,16),16,35,10,0), , COLORMAGENTA;
第二攻击波: STICKLINE(CROSS(80,散户),90,65,10,0), ,COLORMAGENTA;
兵临城下: 65, , COLORGRAY;
南部禁飞区: 27;
DRAWTEXT(CROSS(散户,南部禁飞区),南部禁飞区,'★命令:进攻!'), , COLORYELLOW;

通达信命令进攻指标公式

 

相关文章