在线检测未来函数

通达信烈火中永生指标公式

来源:Internet,编辑:股旁网,2016-08-17

过滤:=8;
周期:=-15;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,(-1)*周期))/REF(Var5,(-1)*周期)*100;
Var7:=(Var5-REF(Var5,(-1)*周期))/REF(Var5,(-1)*周期)*100;
Var8:=EMA(Var6,过滤);
反转: STICKLINE(Var8>REF(Var8,1),Var6,0,5,0),colormagenta , ;
持股: STICKLINE(Var6>REF(Var6,1),Var6,Var8,5,0),colorred , ;
调整: STICKLINE(Var6<REF(Var6,1) AND Var8>1*REF(Var8,1),Var6,Var8,10,0),coloryellow , ;
持币: STICKLINE(Var6<REF(Var6,1),Var6,Var8,5,1),colorgreen , ;
DRAWTEXT(Var8<-10 AND Var8>REF(Var8,1) AND REF(Var8,1)<REF(Var8,2),-2,'转点'),colorffff00 , ;
DRAWTEXT(Var8>10 AND Var8<REF(Var8,1) AND REF(Var8,1)>REF(Var8,2),Var8,'逃点'),colorgreen , ;
Var9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
VarA:=VOL/CAPITAL*100;
VarB:=LLVBARS(LOW,50);
VarC:=SUM(VOL,VarB);
VarD:=HHVBARS(HIGH,50);
VarE:=SUM(VOL,VarD);
VarF:=(CLOSE-REF(OPEN,VarD))/REF(OPEN,VarD)*100;
Var10:=VarE/CAPITAL*100;
Var11:=(CLOSE-REF(OPEN,VarB))/REF(OPEN,VarB)*100;
Var12:=VarC/CAPITAL*100;
Var13:=MA(CLOSE,3);
Var14:=REF(CLOSE,2)*0.865;
Var15:=REF(CLOSE,13)*0.772;
Var16:=MIN(Var14,Var15);
Var17:=MA(CLOSE,13);
低买: IF(Var6<-10 AND Var6<REF(Var6,1),20,0),colorblue ,stick,linethick2 ;
资金进出: STICKLINE((CLOSE-Var16)/CLOSE<0.03 AND VarF<-35 AND SUM(VarA,5)/5<1.8,0,24,0.8,1),colorffff00;

通达信烈火中永生指标公式

 

相关文章