在线检测未来函数

通达信K线波澜主图指标公式

来源:Internet,编辑:股旁网,2016-08-18

压力支撑:HHV(ma(l,11),98),colorgreen,LINETHICK3;
Var444:=c;
操作:=MA(Var444,5);
k线分界:HHV(操作,13),LINETHICK3,COLORblue;
angel:=EMA(C,2),color000000;
devil:=EMA(SLOPE(C,21)*20+C,42);
BUY:=cross(angel,devil);
SEL:=cross(devil,angel);
drawtext(buy,LOW*0.99,'买'),color00ffff;
drawtext(sel,HIGH*1.04,'闪'),colorwhite;
stickline(angel>=devil,low,high,0.1,0),colorred;
stickline(angel>=devil,close,open,4.5,0),color0000AA;
stickline(angel>=devil,close,open,2,0),color0000DD;
stickline(angel>=devil,close,open,1,0),color0000FF;
stickline(angel<devil,close,open,1,0),colorEEEE00;
stickline(angel<devil,close,open,2,0),colorDDDD00;
stickline(angel<devil,close,open,4.5,0),colorAAAA00;
stickline(angel<devil,low,high,0.1,0),colorFFff00;
stickline(cross(angel,devil) or cross(devil,angel),open,close,4.5,0),coloryellow;

通达信K线波澜主图指标公式

 

相关文章