在线检测未来函数

通达信大趋小势指标公式

来源:Internet,编辑:股旁网,2016-08-20

{使用方法:1,当短期色带(“小势")运行在长期色带(“大趋”)之下,宜采用短期操作,当短期色带KX上穿MX时买入,当KX线有向上变成平缓时卖出。2,当短期色带上穿长期色带(此时长期色带仍为绿色)买入,宜采用中线操作,方法同1。 3,当短期色带上穿长期色带且长期色带变成红色,宜采用长线操作,持股待涨。}

N:=5;
N1:=144;
M:=280;
A:=EMA(CLOSE,N);
B:=MA(CLOSE,144);
STICKLINE(A>MA(CLOSE,21),A,MA(CLOSE,21),1,0), COLORRED;
STICKLINE(A<MA(CLOSE,21),A,MA(CLOSE,21),1,0), COLORBLUE;
KX:EMA(CLOSE,N);
MX:MA(CLOSE,21) ;
M120:MA(C,N1),LINETHICK1;
M250:MA(C,M),LINETHICK1;
STICKLINE(B>MA(CLOSE,M),B,MA(CLOSE,M),1,0),COLORRED;
STICKLINE(B<MA(CLOSE,M),B,MA(CLOSE,M),1,0),COLORGREEN;

通达信大趋小势指标公式

 

相关文章