在线检测未来函数

通达信太极圣手指标公式

来源:Internet,编辑:股旁网,2016-08-20

A1:=EMA(EMA(EMA(CLOSE,34),1),34);
T1:(A1 - REF(A1,1))/(REF(A1,1)),LINETHICK2,COLORGREEN;
T2:MA(T1,33),COLORWHITE;
(MA(T1,33))*(0.88),COLORWHITE;
T1,COLORSTICK;
水平线:0,COLORYELLOW;
A2:=((AMOUNT)/(VOL))/(100);
A3:=MAX(ABS(HIGH - A2),ABS(A2 - LOW));
A4:=ABS((OPEN + CLOSE)/(2) - A2);
A5:=5;
A6:=((A3 + A4)/(A2))*(50);
乾坤点:IF(CROSS(A6,A5),0.008,0),COLORCYAN;
DRAWICON(CROSS(T1,T2),T1 - 0.002,1);
A7:=1.08123E+006;
A8:=IF((DATE <= A7),1,0);
太极线:((HHV(T1,12))*(0.98))*(A8),LINETHICK3;

通达信太极圣手指标公式

 

相关文章