在线检测未来函数

通达信三带一选股指标公式

来源:Internet,编辑:股旁网,2016-08-23

{5日10日均线交叉}
M1:=CROSS(MA(C,5),MA(C,10));
MA1:=EXIST(M1,3);
{5日10日均量线交叉}
MV1:=CROSS(MA(V,5),MA(V,10)) AND VOL>MA(V,5) AND VOL>MA(V,10);
MV2:=EXIST(MV1,3);
{MACD金叉}
MD1:=CROSS(MACD.DIF,MACD.DEA);
MD2:=EXIST(MD1,3);
{今日或前几日KDJ金叉}
K1:=CROSS(KDJ.K,KDJ.D);
K2:=EXIST(K1,3);
XG:M1 AND MV2 AND MD2 AND K2,COLORRED;

通达信三带一选股指标公式

 

相关文章