在线检测未来函数

通达信企稳拉升金钻选股指标公式

来源:Internet,编辑:股旁网,2016-08-25

N:=10;
MA1:=MA(REF(CLOSE,1),5);
MA2:=MA(REF(CLOSE,1),10);
A:=MAX(MA1,MA2);
B:=MIN(MA1,MA2);
上轨:=MAX(A,MA(REF(CLOSE,1),20));
下轨:=MIN(B,MA(REF(CLOSE,1),20));
CC:=1000*(上轨/下轨-1)<=25;
C1:=COUNT(CLOSE>0,0)>N AND (HHV(REF(CLOSE,1),N)-LLV(REF(CLOSE,1),N))/LLV(REF(CLOSE,1),N)<=(20/100);
C2:=DYNAINFO(8)>1 AND CC;
C3:=CLOSE/REF(CLOSE,1)>=1.04;
XG:C1 AND C2 AND C3 AND CAPITAL <= 5000000 AND VOL/CAPITAL*100>=5,COLOR00FF66,COLORLIBLUE,LINETHICK2;

通达信企稳拉升金钻选股指标公式

 

相关文章