在线检测未来函数

通达信顶底判断选股卖指标公式

来源:Internet,编辑:股旁网,2016-08-25

VAR01B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR02B:=SMA(VAR01B,9,1)+100;
VAR03B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR04B:=SMA(VAR03B,3,1);
VAR05B:=SMA(VAR04B,3,1)+100;
VAR06B:=VAR05B-VAR02B;
VAR12Q:=REF(LOW,1);
VAR13Q:=SMA(ABS(LOW-VAR12Q),3,1)/SMA(MAX(LOW-VAR12Q,0),3,1)*100;
VAR14Q:=EMA(IF(CLOSE*1.3,VAR13Q*10,VAR13Q/10),3);
VAR15Q:=LLV(LOW,30);
VAR16Q:=HHV(VAR14Q,30);
VAR17Q:=IF(MA(CLOSE,58),1,0);
VAR18Q:=EMA(IF(LOW<=VAR15Q,(VAR14Q+VAR16Q*2)/2,0),3)/999*VAR17Q;
逃顶:CROSS(82,RSI);

通达信顶底判断选股卖指标公式

 

相关文章