在线检测未来函数

大智慧成交突破指标公式

来源:Internet,编辑:股旁网,2016-08-29

INPUT:M1(5,2,500),M2(10,2,500),M3(60,2,500);
TOTAL:=IF(DATATYPE=4,5,IF(DATATYPE=5,15,IF(DATATYPE=6,30,IF(DATATYPE=7,60,IF(DATATYPE=8,240,1)))));
MTIME:=MOD(TRADETIME(1),TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
成交量:IF(BARSTATUS=2,VOL*TOTAL/CTIME,0),POINTDOT;
STICKLINE(BARSTATUS=2,虚成交量,VOL,7.5,-1),DOTLINE,COLORwhite;
VOLUME:VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,3,0),COLORYELLOW;
MOVL3:=VOL;
A1:=MA(V,96);
UB:A1+3*STD(V,60),COLORGREEN;

大智慧成交突破指标公式

 

相关文章