在线检测未来函数

通达信妙玉均线主图指标公式

来源:Internet,编辑:股旁网,2016-08-29

Var1:=COST(10)*0*99999;
Var2:=IF(CLOSE>OPEN,CLOSE*(1+VOL/CAPITAL),CLOSE*(1-VOL/CAPITAL));
Var3:=SMA(Var2,5,1);
Var4:=SMA(Var2,13,1);
Var5:=SMA(Var2,21,1);
Var6:=SMA(Var2,34,1);
Var7:=SMA(Var2,55,1);
Var8:=SMA(Var2,89,1);
Var9:=SMA(Var2,144,1);
MY1: EMA(Var3,8);
MY2: EMA(Var4,13);
MY3: EMA(Var5,21);
MY4: EMA(Var6,34);
MY5: EMA(Var7,55);

通达信妙玉均线主图指标公式

 

相关文章