在线检测未来函数

大智慧平台起飞指标公式

来源:Internet,编辑:股旁网,2016-08-27

VAR1B:=(100 * (EMA(EMA(C - REF(C,1),6),6))) / (EMA(EMA(ABS(C - REF(C,1)),6),6));
抄底红箭:=((LLV(VAR1B,2) = LLV(VAR1B,7)) AND (COUNT(VAR1B < 0,2))) AND CROSS(VAR1B,MA(VAR1B,2));
量能:=IF((MA((VOL - REF(VOL,1)) / REF(VOL,1),10)),EMA((VOL - REF(VOL,1)) / REF(VOL,1),10),MA((VOL - REF(VOL,1)) / REF(VOL,1),10));
股价:=IF(((CLOSE - MA(CLOSE,22)) / MA(CLOSE,22)) ,(CLOSE - EMA(CLOSE,22)) / EMA(CLOSE,22),(CLOSE - MA(CLOSE,22)) / MA(CLOSE,22));
主力量能:IF(((股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7))),(股价 * (100 + 量能)) - (EMA(股价 * (100 + 量能),7)),(股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7))),COLORWHITE;
量能金叉:CROSS(主力量能,0);
TYP:=((HIGH + LOW) + CLOSE) / 3;
CCI:=(TYP - MA(TYP,14)) / (0.015 * AVEDEV(TYP,14));
CCI金叉:=CROSS(CCI,-100);
A1:=EMA(C,14);
A1X:=((A1 - REF(A1,1)) / REF(A1,1)) * 100;
2,COLORMAGENTA;
4,COLORRED;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD金叉:=CROSS(DIFF,DEA);
HD:=HIGH - REF(HIGH,1);
LD:=REF(LOW,1) - LOW;

大智慧平台起飞指标公式

 

相关文章