在线检测未来函数

通达信苏堤六桥指标公式

来源:Internet,编辑:股旁网,2016-08-30

P1:=13;
P2:=9;
Var2:=(close-LLV(low,p1))/(HHV(high,p1)-LLV(low,p1))*100;
Var3:=EMA(Var2,P2);
Var4:=EMA(Var3,P1);
Var5:=3*Var3-2*Var4;
Var6:=EMA(Var5,5);
跨虹桥:EMA(Var6,1),linethick2,COLORff00ff;
Var7:=Var2;
Var8:=SMA(Var7,3,1);
Var9:=MA(跨虹桥,2);
VarA:=3*Var8-2*跨虹桥;
STICKLINE(Var9<10,0,6,10,1),COLORYELLOW;
东浦桥:STICKLINE(cross(跨虹桥,Var9) and var9<10 and var6<5.5,10,-10,8,0),color00ff00;
压堤桥:STICKLINE(跨虹桥>70,105,100,10,1),color00ff00;
望山桥:STICKLINE(cross(Var9,跨虹桥) and var9>25 ,95,90,8,0), COLORffcc66;
锁澜桥:if(跨虹桥>10,10,0), COLORRED;
映波桥:if(跨虹桥>70,98,90),COLORYELLOW;
STICKLINE(跨虹桥>70,跨虹桥/2,90,0,0),color0099ff;
STICKLINE(跨虹桥<10,跨虹桥*5,5,0,0),COLORWHITE;

通达信苏堤六桥指标公式

 

相关文章