在线检测未来函数

强势股回调的选股公式

来源:Internet,编辑:股旁网,2016-08-27

编写要求:

条件1 30天涨幅30%以上; 条件2 日换手率大于2%; 条件3 20天内有涨停收盘情况; 条件4 收盘价小于MA5; 条件5 C>MA60 C>MA20 MA20>MA60 MA5>MA20 MA10>MA20。

股旁网解答:

A1:=C/REF(C,30)>1.3;
A2:=DYNAINFO(37)>2;
A3:=EXIST(C/REF(C,1)>1.0993,20);
A4:=C<MA(C,5)&&C>MA(C,60)&&C>MA(C,20)&&MA(C,20)>MA(C,60)&&MA(C,5)>MA(C,20)&&MA(C,10)>MA(C,20);
XG:A1 AND A2 AND A3 AND A4;

相关文章