在线检测未来函数

飞狐股价趋势MACD指标公式

来源:Internet,编辑:股旁网,2016-09-14

股价趋势:EMA(EMA(C,5)-EMA(C,13),1),LINETHICK,COLORMAGENTA;
RR:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),3)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),3)))/2;
RR/4*4,COLOR0000FF;
RR/4*3,COLORAAAA00;
RR/4*2,COLOR00AA00;
RR/4*1,COLOR00AAAA;
0000,COLORWHITE,LINETHICK2;
-RR/4*1,COLOR00AAAA;
-RR/4*2,COLOR00AA00;
-RR/4*3,COLORAAAA00;
-RR/4*4,COLOR0000FF;
R:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),100)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),100)))/2;
R/4*4,COLOR0000AA;
R/4*3,COLORAAAA00;
R/4*2,LINEDOT,COLOR00AA00;
R/4*1,LINEDOT,COLOR00AAAA;
-R/4*1,LINEDOT,COLOR00AAAA;
-R/4*2,LINEDOT,COLOR00AA00;
-R/4*3,COLORAAAA00;
-R/4*4,COLOR0000AA;
PARTLINE(股价趋势>0,股价趋势)COLORMAGENTA,LINETHICK3;
PARTLINE(股价趋势<0,股价趋势)COLORMAGENTA,LINETHICK1;

飞狐股价趋势MACD指标公式

 

相关文章