在线检测未来函数

同花顺金柱成交量指标公式

来源:Internet,编辑:股旁网,2016-09-19

STICKLINE(C>=O,0,V,9,1),color0000ff;
STICKLINE(C<O,0,V,9,0),colorwhite;
MA5:MA(V,5),colorred,LINETHICK2;
洗盘40:MA(V,40),coloryellow;
MA60:MA(V,60),colorblue,LINETHICK2;
异动135:MA(V,135),colormagenta;
百地:VOL<REF(LLV(VOL,100),1),NODRAW;
三十地:VOL<REF(LLV(VOL,30),1),NODRAW;
二十地:VOL<REF(LLV(VOL,20),1),NODRAW;
倍:VOL>=REF(V,1)*1.90 AND C>=REF(C,1),NODRAW;
缩:VOL<=REF(V,1)*0.5,NODRAW;
低:VOL<REF(LLV(VOL,10),1),NODRAW;
梯:COUNT(V>REF(V,1),3)>=3,NODRAW,COLOR824173;
缩涨:COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2,NODRAW;
STICKLINE(倍,0,V,4,0),coloryellow;
STICKLINE(低,0,V*0.6,6,0),COLORCD7F32;
STICKLINE(百地,0,V*0.6,8,0),colormagenta;
STICKLINE(三十地,0,V*0.4,7,0),COLORFF00FF;
STICKLINE(二十地,0,V*0.2,7,0),COLORFF00FF;
STICKLINE(缩,0,V,5,0),colorred;
平量: RANGE(V/REF(V,1),0.95,1.05) AND BARSCOUNT(V)>=2,NODRAW;
STICKLINE(平量,0,V*0.9,4,0),colorblue;
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:倍量将军柱 OR 高量将军柱;
黄金柱:(将军柱 OR 梯 OR 平量) AND 价升 AND 量缩 AND 连阳 ;
STICKLINE(黄金柱,0.5*V,0.8*V,5,0),colormagenta;
DRAWICON(黄金柱,V*1.5,1);
STICKLINE(梯,0,V*0.8,6,0),COLOR824173;
STICKLINE(缩涨,0,V*0.7,3,0),colorgreen;

同花顺金柱成交量指标公式

 

相关文章