在线检测未来函数

飞狐黑马线航向主图指标公式

来源:Internet,编辑:股旁网,2016-09-21

均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=(均价+价差);
NN:=26;
n:=IF(DATATYPE=5,2,IF(DATATYPE=6,1,IF(DATATYPE=7,0.5,4)));
黑马线:=EMA(-100*(HHV(实价,nn*N)-(实价+均价)/2)/(HHV(实价,nn*N)-LLV(均价,nn*N)),6)+60,COLORRED,LINETHICK2;
航向:=REF(均价,BARSLAST(CROSS(黑马线,MA(黑马线,5)))),COLORWHITE,LINETHICK;
方向:MA(航向,5),COLOR9900FF,LINETHICK2;
PARTLINE(C<方向,方向),COLOR00bb00,LINETHICK2;

飞狐黑马线航向主图指标公式

 

相关文章