在线检测未来函数

同花顺机构进场主图指标公式

来源:Internet,编辑:股旁网,2016-09-21

VARF:=(2*CLOSE+HIGH+LOW)/4;
VAR10:=LLV(LOW,34);VAR11:=HHV(HIGH,34);
VAR12:=EMA((VARF-VAR10)/(VAR11-VAR10)*100,6);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4); VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
DRAWTEXT(DATE>700101 AND CROSS(84,VARE),HIGH,'▼'),colorwhite;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR12>VAR13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'机构★进场'),COLOR0000FF;

同花顺机构进场主图指标公式

 

相关文章