在线检测未来函数

通达信三线定乾坤主图指标公式

来源:Internet,编辑:股旁网,2016-09-21

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
STICKLINE(ZT,C,O,3,0),COLORYELLOW;
E5:EMA(C,5),LINETHICK2,COLORWHITE;
HM11:=ABS((2.2*CLOSE)/4);
HM22:=DMA(((3.14*CLOSE)/4),HM11);
区间线:EMA(HM22,200)*1.118,COLORMAGENTA,LINETHICK2;
走强线:区间线*1.35,COLORMAGENTA,LINETHICK2;
HM1:=ABS((2.2*CLOSE)/4);
HM2:=DMA(((2.2*CLOSE)/4),HM11);
临界线:EMA(HM2,200)*1.118,COLORMAGENTA,LINETHICK2;
STICKLINE(区间线>=REF(区间线,1),LOW,HIGH,0.0,0),COLORRED;
STICKLINE(区间线>=REF(区间线,1),CLOSE,OPEN,3,1),COLORRED;
STICKLINE(区间线<=REF(区间线,1),LOW,HIGH,0.0,0),COLORGREEN;
STICKLINE(区间线<=REF(区间线,1),CLOSE,OPEN,3,1),COLORGREEN;
白色点多定位1:=L<临界线 AND H>临界线;
STICKLINE(白色点多定位1=1,L,临界线,3,0),COLORWHITE;
白色点多定位2:=H<临界线;
STICKLINE(白色点多定位2=1,L,H,0.0,0),COLORWHITE;
STICKLINE(白色点多定位2=1,C,O,3,0),COLORWHITE;
强势:=O>走强线 AND H>走强线;
STICKLINE(强势=1,L,H,0.0,0),COLORYELLOW;
STICKLINE(强势=1,C,O,3,1),COLORYELLOW;
TP1:=CROSS(C,走强线);
DRAWTEXT(TP1 AND ZT,L,'强势出头'),COLORCYAN,LINETHICK4;
DRAWTEXT_FIX(1,0.0,0.0,0,'【红色:多头趋势,顺势买卖】'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.05,0,'【绿色:空头趋势,空仓观望】'),COLORGREEN,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.10,0,'【灰色:底部区域,投机抄底】'),COLORLIGRAY,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.15,0,'【黄色:强势区域,注意风险】'),COLORYELLOW,LINETHICK1;

通达信三线定乾坤主图指标公式

 

相关文章