在线检测未来函数

通达信趋势上下轨主图指标公式

来源:Internet,编辑:股旁网,2016-09-21

CG:MA(C,21),COLOR00FF00,LINETHICK2;
FL:HHV(CG,3),COLORFF0000,LINETHICK2;
FS:CG-(FL-CG),COLORRED,LINETHICK2;
上收:=C; 上开:=O;上高:=H; 上低:=L;
上轨:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00FFFF,LINETHICK0;
下轨:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED ,LINETHICK0 ;
STICKLINE(OPEN>=CLOSE ,O,C,3,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,O,C,1.75,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,O,C,0.5,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,O,C,3,0 ),COLORRED;
STICKLINE(CLOSE>OPEN,O,C,1.75,0 ),COLORRED;
STICKLINE(CLOSE>OPEN,O,C,0.5,0 ),COLORRED;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLORRED;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0),COLOR00FF00;

通达信趋势上下轨主图指标公式

 

相关文章