在线检测未来函数

飞狐横盘突破高低画线主图指标公式

来源:Internet,编辑:股旁网,2016-09-22

缺口:=(L>REF(H,1));
不破:=(ALL(L>REF(H,BARSLAST(缺口)+1),BARSLAST(缺口)+1));
STICKLINE(不破,REF(H,BARSLAST(缺口)+1),REF(L,BARSLAST(缺口)),10,1),COLORMAGENTA;
下缺口:=(H<REF(L,1));
不补:=(ALL(H<REF(L,BARSLAST(下缺口)+1),BARSLAST(下缺口)+1));
STICKLINE(不补,REF(L,BARSLAST(下缺口)+1),REF(H,BARSLAST(下缺口)),10,0),COLORGRAY;
N:=25;
缺口低:REF(l,BARSLAST(H<REF(L,1))),COLORGRAY,LINETHICK;
PARTLINE(BARSLAST(H<REF(L,1))+1<N,缺口低),COLORGRAY,LINETHICK1,CROSSDOT;
缺口高:REF(h,BARSLAST(L>REF(H,1))),COLORMAGENTA,LINETHICK;
PARTLINE(BARSLAST(L>REF(H,1))+1<N,缺口高),COLORMAGENTA,LINETHICK1,CROSSDOT;

飞狐横盘突破高低画线主图指标公式

 

相关文章