在线检测未来函数

通达信量能趋势MACD指标公式

来源:Internet,编辑:股旁网,2016-09-22

DIF:EMA(CLOSE,5)-EMA(CLOSE,9),COLORLIRED,LINETHICK0;
DEA:EMA(DIF,5),COLORRED,LINETHICK0;
DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),COLORGREEN;
MACD彩柱:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),COLORLIGREEN,LINETHICK2;
STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0.5),MACD彩柱,'<低吸'),COLORYELLOW;
_抄底:ABS((CROSS("MACD.DIF"(3,7,3),"MACD.DEA"(3,7,3))
&&"MACD.DEA"(3,7,3)<=-0.07)*"MACD.DIF"(3,7,3))*1.50,COLORLIMAGENTA;
_DIF:"MACD.DIF"(3,7,3),COLORGREEN;
_DEA:"MACD.DEA"(3,7,3);
__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK1;
_强度:IF(_DEA<_DIF,_DEA,DRAWNULL);
DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,5);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);
DRAWTEXT_FIX(1,0.00,0.00,0,'绿逃、粉吸'),COLOR00FFFF;

通达信量能趋势MACD指标公式

 

相关文章