在线检测未来函数

飞狐火车轨主图指标公式

来源:Internet,编辑:股旁网,2016-09-26

S:=CROSS(CLOSE,EMA(HIGH,30));
X:=CROSS(EMA(LOW,30),CLOSE);
WS:=BARSLAST(S)+1;
WX:=BARSLAST(X)+1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
STICKLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30),EMA(LOW,30),1,1),colorred;
STICKLINE(CLOSE<EMA(LOW,30),EMA(LOW,30),EMA(HIGH,30),1,1),colorgreen;
STICKLINE(CLOSE>EMA(HIGH,150),EMA(HIGH,150),EMA(LOW,150),1,1),COLORMAGENTA;
STICKLINE(CLOSE<EMA(LOW,150),EMA(LOW,150),EMA(HIGH,150),1,1),colorblue;
PARTLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30)),colorred;
PARTLINE(CLOSE<EMA(HIGH,30),EMA(HIGH,30)),colorgreen;
PARTLINE(CLOSE>EMA(LOW,30),EMA(LOW,30)),colorred;
PARTLINE(CLOSE<EMA(LOW,30),EMA(LOW,30)),colorgreen;
PARTLINE(CLOSE>EMA(HIGH,150),EMA(HIGH,150)),COLORMAGENTA;
PARTLINE(CLOSE<EMA(HIGH,150),EMA(HIGH,150)),colorblue;
PARTLINE(CLOSE>EMA(LOW,150),EMA(LOW,150)),COLORMAGENTA;
PARTLINE(CLOSE<EMA(LOW,150),EMA(LOW,150)),colorblue;
DRAWTEXT(SS,LOW*0.965,'B'),colorred;
DRAWICON(SS,LOW*0.98,8);
DRAWTEXT(XX,HIGH*1.035,'S'),colorgreen;
DRAWICON(XX,HIGH*1.02,9);

飞狐火车轨主图指标公式

 

相关文章