在线检测未来函数

飞狐量价趋势优化版指标公式

来源:Internet,编辑:股旁网,2016-09-29

JgX:=(2*C+(H-L)/2+L+o)/4;
ajb:=IF(capital>20000000,capital*30/100,IF(capital>12000000,capital*25/100,capital*20/100));
AV:=if(INDEXC=C,amount/10000000000,100*V/(capital-ajb));
kk:=if(INDEXC=C,300,100);
SK:=IF(SUM(AV,0)<kk,BARSCOUNT(C),SUMBARS(AV,kk));
SV:=SUM(V,SK);
筹:=IF(INDEXC=c OR SV=0,MA(c,SK),SUM(AMOUNT,SK)/SV/100),LINETHICK1,color18A4FF,LINEDOT;
XS:=(ema(筹,55)+ema(筹,144)+ema(筹,233))/3;
SM:=EMA((((EMA(筹,1)-ema(xs,1))/ema(xs,1))*(0-100)),233);
航向线:=EMA(((SM/10)+ema(xs,1)),144),COLORRED,LINETHICK2;
散户:SUM(1-(EMA(JgX,1)-航向线)/航向线*100,3),COLORCYAN;
主力:SUM((EMA(JgX,1)-航向线)/航向线*100,2),COLORWHITE;
GG:eMA(主力,5),COLORMAGENTA;
MM:EMA(散户,2),COLORGRAY;
MAD:-2*(散户-MM),COLORSTICK,LINETHICK2;
HA:REF(HHV(散户,53),1),COLOR00bb00;
LA:REF(HHV(主力,53),1),COLORRED;
DLX:=V,COLORAAFF3D,LINETHICK0;
JX:=(13*DLX+12*REF(DLX,1)+11*REF(DLX,2)+10*REF(DLX,3)+9*REF(DLX,4)+8*REF(DLX,5)+7*REF(DLX,6)+ 6*REF(DLX,7)+5*REF(DLX,8)+4*REF(DLX,9)+3*REF(DLX,10)+2*REF(DLX,11)+1*REF(DLX,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;
M35:=(eMA(JX,13)+eMA(JX,24)+eMA(JX,35))/3;
M60:=(eMA(JX,24)+eMA(JX,35)+eMA(JX,46))/3;
m135:=(eMA(JX,35)+eMA(JX,46)+eMA(JX,57))/3;
a1:=sum((EMA(v,5)-m35)/m35*100,1);
a2:=sum((EMA(v,5)-m60)/m60*100,1);
a3:=sum((EMA(v,5)-m135)/m135*100,1);
动能:(a1+1*A2+1*a3)/3,COLORYELLOW;
弱:PARTLINE(主力<0,0),COLORGREEN;
强:PARTLINE(主力>0,0),COLORRED;

飞狐量价趋势优化版指标公式

 

相关文章