在线检测未来函数

同花顺超级相对指标公式

来源:Internet,编辑:股旁网,2016-09-29

N:=7;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORFFC500,LINETHICK2;
AVR1:=DRAWLINE(RSI>=HHV(RSI,N),RSI,RSI<=LLV(RSI,N),RSI,0);
AVR2:=DRAWLINE(RSI<=LLV(RSI,N),RSI,RSI>=HHV(RSI,N),RSI,0);
AVR3:=RSI=AVR2;
AVR4:=RSI=AVR1;
AVR5:=RSI<REF(RSI,1);
AVR6:=RSI>REF(RSI,1);
AVR7:DRAWICON(FILTER(AVR4 AND AVR6,1),RSI*1.04,2);
AVR8:DRAWICON(FILTER(AVR3 AND AVR5,1),RSI*0.9,1);

同花顺超级相对指标公式

 

相关文章