在线检测未来函数

大智慧高手抓涨停板分时主图指标公式

来源:Internet,编辑:股旁网,2016-09-29

N:=150;
BU:=BARSLAST((CLOSE = HHV(CLOSE,N)));
SE:=BARSLAST((CLOSE = LLV(CLOSE,N)));
KK1:=SE;
KK2:=BU;
LM1:=SE;
LM2:=BU;
OK:=((KK1 > KK2) AND (LM1 > LM2));
OK1:=((KK1 > KK2) AND (LM1 < LM2));
NOK:=((KK2 > KK1) AND (LM2 > LM1));
NOK1:=((KK2 > KK1) AND (LM2 < LM1));
STICKLINE(OK1,CLOSE,OPEN,8,0),colorFFFF00;
STICKLINE(OK1,HIGH,LOW,0,0),colorFFFF00;
STICKLINE(OK,CLOSE,OPEN,8,0),colorred;
STICKLINE(OK,HIGH,LOW,0,0),colorred;
STICKLINE(NOK,CLOSE,OPEN,8,0),colorFFFF00;
STICKLINE(NOK,HIGH,LOW,0,0),colorFFFF00;
STICKLINE(NOK1,CLOSE,OPEN,8,0),colorred;
STICKLINE(NOK1,HIGH,LOW,0,0),colorred;
DRAWICON(CROSS(KK1,KK2),(OPEN * 0.9999),1);
DRAWICON(CROSS(KK2,KK1),(OPEN * 1.0009),2);
DRAWTEXT(CROSS(KK1,KK2),(OPEN * 0.99),'跟\n进'),colorred;

大智慧高手抓涨停板主图指标公式

 

相关文章