在线检测未来函数

飞狐经典趋势RSI指标公式

来源:Internet,编辑:股旁网,2016-09-27

均价:=(2*C+(H-L)/2+L+o)/4;
LC:=REF(均价,1);
rsi24:=((((SMA(MAX((均价- LC),0),24,1) / SMA(ABS((均价- LC)),24,1)) * 100) ));
rsi48:=((((SMA(MAX((均价- LC),0),48,1) / SMA(ABS((均价- LC)),48,1)) * 100)));
rsi72:=((((SMA(MAX((均价- LC),0),72,1) / SMA(ABS((均价- LC)),72,1)) * 100)));
趋势:EMA(((((rsi24+ rsi48) / 2) - rsi72) )*10,18),COLOR0000FF,LINETHICK2;
MA3:=EMA(趋势,3);
PARTLINE(趋势<MA3,趋势),COLOR00AA99,LINETHICK2;
界:STICKLINE(C>0,0,0,6,0);

飞狐经典趋势RSI指标公式

 

相关文章