在线检测未来函数

同花顺淘金趋势主图指标公式

来源:Internet,编辑:股旁网,2016-09-30

N1:=13;
N2:=60;
N3:=120;
N4:=250;
K:=3;
STICKLINE((C-REF(C,1))/REF(C,1)>0.04 AND VOL>REF(VOL,1),C,O,8,0),coloryellow;
持续放量:=(VOL>=MA(VOL,5) AND VOL>=MA(VOL,10)) AND VOL>=MA(VOL,30) AND C>O;
STICKLINE((C-REF(C,1))/REF(C,1)>0.04 AND 持续放量,C,O,8,0),coloryellow;
STICKLINE(C/REF(C,1)>1.0925 AND C=H,CLOSE,OPEN,10,0),colorlimagenta;
IF (k<=0)
RETURN 0;
MA$1:MA(CLOSE, N1);
IF (k<=1)
RETURN 0;
MA$2:MA(CLOSE, N2);
IF (k<=2)
RETURN 0;
MA$3:MA(CLOSE, N3);
IF (k<=3)
RETURN 0;
MA$4:MA(CLOSE, N4);
IF (k<=4)
RETURN 0;

同花顺淘金趋势主图指标公式

 

相关文章