在线检测未来函数

同花顺单线抄底指标公式

来源:Internet,编辑:股旁网,2016-09-01

BN:=5;
BVAR1:=4*SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1),3.2,1);
BVAR2:=8,colorgreen,LINETHICK0;
杀庄:=BVAR1<=8;
PDTC:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
CCIDTC:=((PDTC - MA(PDTC,14))*(100))/((1.5)*(AVEDEV(PDTC,14)));
RSI1DTC:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
黄底:=(CCIDTC < (-100));
蓝底:=(RSI1DTC < 25);
VAR1MMQZ:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
红底:=VAR1MMQZ<-9 AND VAR1MMQZ> REF(VAR1MMQZ,1);
底:=黄底 OR 蓝底 OR 红底;
抄底:200000000000*MAX (杀庄,底)*DMA(EMA(C,60),SUM(V,60)/CAPITAL)/EXP(2*HIGH-LOW/3),LINETHICK2,STICK,colorred;

同花顺单线抄底指标公式

 

相关文章