在线检测未来函数

大智慧经典很准的抄底指标公式

来源:Internet,编辑:股旁网,2016-09-02

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
回家种田:=(AV + NEWVOL);
回家种田选股:IF(CROSS(回家种田,0),1,0),STICK,COLORRED;
VAR1:=SMA(回家种田选股,3,1);
VAR2:SMA(VAR1,3,1),COLOR0000FF;
VAR3:SMA(VAR2,3,1),COLOR00FFFF;
放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;
STICKLINE(放牛去了,0,2.5,8,0),COLORRED;
STICKLINE(放牛去了,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
秋天梦想: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(秋天梦想,0,1,3,0),COLOR009999;
STICKLINE(秋天梦想,0,1,2,0),COLOR00DDDD;
STICKLINE(秋天梦想,0,1,1,0),COLOR00FFFF;
解放全中国: IF(回家种田<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1;
解放全中国日:STICKLINE(解放全中国,0,-0.2,3,0),COLOR00FF00,LINETHICK6;
A:=COUNT(CROSS(MA(C,60),MA(C,5)),7)=1;{7日内5日线跌破60日均线}
B:=MA(C,5)<REF(MA(C,5),3) AND MA(C,5)>REF(MA(C,5),1);{5日均线拐头}
A AND B AND V>REF(V,1)*1.3;

大智慧经典很准的抄底指标公式

 

相关文章