在线检测未来函数

通达信量能起爆选股指标公式

来源:Internet,编辑:股旁网,2016-09-02

MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
角度MA200:=ATAN((MA200/REF(MA200,1)-1)*100)*180/3.1416;
X1:=MA20>MA30 AND MA30>MA60 AND MA60>MA120 AND MA120>MA200;
X2:=角度MA20>0 AND 角度MA30>0 AND 角度MA60>0 AND 角度MA120>0 AND 角度MA200>0;
X3:=C/REF(C,1)>=1.04 AND C>O AND C>MA20 AND C<MA20*1.2;
X4:=V/MA(V,5)>2;
XG:X1 AND X2 AND X3 AND X4;

通达信量能起爆选股指标公式

 

相关文章