在线检测未来函数

通达信稳操胜券选股指标公式

来源:Internet,编辑:股旁网,2016-09-02

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,2);
D:=SMA(K,3,1);
J:=3*K-2*D;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
内盘:=DYNAINFO(22);
外盘:=DYNAINFO(23);
COUNT(C>MA(C,5),5)=5
AND COUNT(MA(C,5)>MA(C,10)*1.01,8)=8
AND COUNT(MA(C,20)>MA(C,60)*1.01,8)=8
AND COUNT(MA(C,10)>MA(C,60)*1.01,8)=8
AND COUNT(MA(C,60)>MA(C,120)*1.05,15)=15
AND C>O AND C<REF(C,1)*1.05
AND C<O*1.03 AND COUNT(C>REF(C,1)*1.08,8)=0
AND H<C*1.03
AND C<REF(C,40)*1.6 AND C>MA(C,5)*1.005;

通达信稳操胜券选股指标公式

 

相关文章