在线检测未来函数

同花顺草原黑马指标公式

来源:Internet,编辑:股旁网,2016-09-06

N:=38;
N1:=5;
N2:=13;
Var1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A: SMA(Var1,7,1),linethick2;
Var2:=SMA(A,5,1);
b: IF(CROSS(A,Var2) AND CROSS(MA(C,n1),MA(C,n2) AND A>50) ,Var2*2,Var2),coloryellow;
VAR4:= EMA(CLOSE,8);
VAR5:= EMA(CLOSE,20);
草原黑马:IF(CROSS(MA(CLOSE,1),MA(CLOSE,n)) AND A-b>2 AND var4>var5 ,Var2*2,var2),colorgreen;
买入:=(CROSS(MA(CLOSE,1),MA(CLOSE,n)) AND A-b>2 AND var4>var5 );
排序:IF(买入>0,80,0) ,STICK,colorcyan;
DRAWICON(排序>0,80,1 );
DRAWTEXT(排序>0,60, '★果断1'),colorwhite ;
STICKLINE(A>Var2,A,b,0,0), colormagenta;
STICKLINE(A<Var2,A,Var2,0,0),colorgreen ;

同花顺草原黑马指标公式

 

相关文章