在线检测未来函数

飞狐高胜算波段买卖点指标公式

来源:Internet,编辑:股旁网,2016-09-09

RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
TJ:=IF((RSV<5),0,RSV);
投机:IF((TJ>95),100,TJ),Color008000,Linethick1;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
中期:=EMA(D,10);
STICKLINE((K>=D),D,REF(D,1),4,0),Color0000FF;
STICKLINE((K<D),D,REF(D,1),4,0),COLORFFF000;
分界线:50,Color00FF00,POINTDOT;
RS1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
RS2:=((CLOSE-LLV(LOW,(5)*(9)))/(HHV(HIGH,(5)*(9))-LLV(LOW,(5)*(9))))*(100);
RS3:=((CLOSE-LLV(LOW,(20)*(9)))/(HHV(HIGH,(20)*(9))-LLV(LOW,(20)*(9))))*(100);
K1:=SMA(RS1,3,1);
K2:=SMA(RS2,3+1,1);
K3:=SMA(RS3,3+2,1);
D1:=SMA(K1,3,1);
D2:=SMA(K2,3+1,1);
D3:=SMA(K3,3+2,1);
DRAWTEXT(CROSS(K1,D1),REF(D,1),'▲'),COLORWHITE,ALIGN0;
DRAWTEXT(CROSS(K2,D2),REF(D,1),'◆'),ColorFF00FF,ALIGN0,PXDN25;
DRAWTEXT(CROSS(K3,D3),REF(D,1),'★'),Color00FFFF,ALIGN0,PXDN50;
▲短叉:IF(CROSS(K1,D1),1,0),COLORWHITE;
◆中叉:IF(CROSS(K2,D2),1,0),ColorFFAAFF;
★长叉:IF(CROSS(K3,D3),1,0),Color00FFFF;

飞狐高胜算波段买卖点指标公式

 

相关文章