在线检测未来函数

通达信主力控盘系数指标公式

来源:Internet,编辑:股旁网,2016-09-09

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
ZLCM:=EMA((WINNER(CLOSE) * 70),3);
SHCM:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘:((ZLCM / (ZLCM + SHCM)) * 100),LINETHICK2,COLORYELLOW;
顶:90, LINETHICK2 ,COLORRED;
风险:80,,COLORYELLOW;
平衡:50,COLORGREEN;
安全:20,COLORBLUE;
底:0, LINETHICK2 ,COLORWHITE;
大盘指数:INDEXC,NODRAW,COLORLIMAGENTA ;
大盘指数涨跌:(大盘指数-REF(大盘指数,1)),NODRAW;
涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;
跌家数:INDEXDEC,NODRAW,COLORGREEN;

通达信主力控盘系数指标公式

 

相关文章