在线检测未来函数

通达信日周月变色主图指标公式

来源:Internet,编辑:股旁网,2016-09-07

日上轨:MA(H,24),COLORLIGREEN;
日下轨:MA(L,24),COLORLIGREEN;
周上轨:MA(H,120),COLOR808000;
周下轨:MA(L,120),COLOR808000;
月上轨:MA(H,528),DOTLINE,COLOR008080;
月下轨:MA(L,528),DOTLINE,COLOR008080;
IF(日上轨>REF(日上轨,1),日上轨,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
IF(日下轨>REF(日下轨,1),日下轨,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
IF(日上轨<REF(日上轨,1),日上轨,DRAWNULL),COLORLIGREEN,LINETHICK1;
IF(日下轨<REF(日下轨,1),日下轨,DRAWNULL),COLORLIGREEN,LINETHICK1;
IF(周上轨>REF(周上轨,1),周上轨,DRAWNULL),COLORLIRED,LINETHICK1;
IF(周下轨>REF(周下轨,1),周下轨,DRAWNULL),COLORLIRED,LINETHICK1;
IF(周上轨<REF(周上轨,1),周上轨,DRAWNULL),COLOR808000,LINETHICK1;
IF(周下轨<REF(周下轨,1),周下轨,DRAWNULL),COLOR808000,LINETHICK1;
IF(月上轨>REF(月上轨,1),月上轨,DRAWNULL),COLORFF80FF,DOTLINE,LINETHICK1;
IF(月下轨>REF(月下轨,1),月下轨,DRAWNULL),COLORFF80FF,DOTLINE,LINETHICK1;
IF(月上轨<REF(月上轨,1),月上轨,DRAWNULL),COLOR008080,DOTLINE,LINETHICK1;
IF(月下轨<REF(月下轨,1),月下轨,DRAWNULL),COLOR008080,DOTLINE,LINETHICK1;

通达信日周月变色主图指标公式

 

相关文章