在线检测未来函数

通达信赚钱就走指标公式

来源:Internet,编辑:股旁网,2016-09-07

{买点}
VAR2:=TROUGHBARS(3,15,1)<10;
VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,50,0);
VAR5:=IF(VAR3=1,50,0);
底部:=IF(VAR4=50,10,0);
多头能量:0,COLORWHITE,LINETHICK2;
买入:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;
买入延迟线:底部,LINETHICK1 ,COLOR00CCFF;
{小心为妙}
VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
DRAWTEXT( CROSS(84,VARE),HIGH,'小心为妙'),COLORGREEN;
{主力散户线}
VAR11:=LLV(LOW,75);
VAR10:=HHV(HIGH,75);
VAR9:=(VAR10-VAR11)/100;
VAR8:=SMA((CLOSE-VAR11)/VAR9,20,1);
VARB:=3*VAR8-2*SMA(VAR8,15,1);
散户: (100-VARB),COLORBLUE;
主力: MA(WINNER(CLOSE*0.95)*100,3),COLORLIRED, ;
VAR6:=MA(CLOSE,13);
VAR7:=100-ABS((CLOSE-VAR6)/VAR6*100);
VARD:=主力>VAR7;
VAR12:=MA(CLOSE,13);
VAR13:=100-ABS((CLOSE-VAR12)/VAR12*100);
STICKLINE(VARD,VAR13,主力,1,0),COLORWHITE;
中线: 15,COLORCYAN ,LINETHICK2 ;
{赚钱该走啦}
DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,70,'赚钱该走啦!'), COLORMAGENTA;

通达信赚钱就走指标公式

 

相关文章