在线检测未来函数

飞狐费氏波段神奇线指标公式

来源:Internet,编辑:股旁网,2016-09-08

BIAS3:=MA((CLOSE-MA(CLOSE,28))/MA(CLOSE,28),3)*100;
观望抄底区:IF(bias3<0,bias3,0),Color00F600;
操作逃顶区:IF(bias3>0,bias3,0),Color0000FF;
xwL1:=(MA(C,5)-C)/C>3/100;
xwL2:=(MA(C,10)-MA(C,5))/MA(C,5)>0.03;
xwL3:=LLV(C,30)=LLV(C,120);
短底:=xwL1 AND xwL2 AND xwL3;
Var3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Var4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var5:=SMA(Var4,13,8);
Var6:=CEILING(SMA(Var5,13,8));
Var7:=SMA(Var3,21,8);
yt:=0.25*MA(CLOSE,3);
cj:=0.58*REF(MA(CLOSE,31),1);
vma:=yt+cj;
费氏数:=ZIG(3, 10)>REF(ZIG(3,10),1);
成立距今:=BARSLAST(费氏数=1);
费氏神奇数:=0;
买关注: STICKLINE(短底,-1,1,14,0),ColorFF00FF;
卖关注: STICKLINE(Var6-Var7>85,-1,1,14,0),ColorFF0000;
DRAWTEXT(成立距今=13,0,'13'),COLORYELLOW;
DRAWTEXT(成立距今=21,0,'21'),COLORYELLOW;
DRAWTEXT(成立距今=34,0,'34'),COLORYELLOW;
DRAWTEXT(成立距今=55,0,'55'),COLORYELLOW;
DRAWTEXT(成立距今=89,0,'89'),COLORYELLOW;
DRAWTEXT(成立距今=144,0,'144'),COLORYELLOW;
DRAWTEXT(成立距今=233,0,'233'),COLORYELLOW;
DRAWTEXT(成立距今=377,0,'377'),COLORYELLOW;
DRAWTEXT(成立距今=610,0,'610'),COLORYELLOW;

飞狐费氏波段神奇线指标公式

 

相关文章